Käytät todennäköisesti vanhaa Pivo-versiota (versionumero 2.9.x), jonka tuki lopetettiin 12.9.2019. Sinun tulee päivittää Pivo uusimpaan versioon.

Pivoa voi käyttää puhelimilla, joiden käyttöjärjestelmä on Android 6, iOS 10 tai uudempi.

Lisää tietoa siitä, miksi tällainen muutos tehdään, ketä muutos koskee ja miten tilanteessa tulisi toimia, löydät täältä: https://pivo.fi/muutoksia-pivon-laitevaatimuksiin-varmista-etta-kaytat-pivon-uusinta-versiota/

Löysitkö etsimäsi vastauksen?