Pivoa voi käyttää iPhone- ja Android-puhelimilla, joiden käyttöjärjestelmä on jokin seuraavista tai uudempi: 

  • Android 6.0

  • iOS 10.0

iOS 10 -tuki tulee päättymään vuoden 2021 aikana. Sen jälkeen Pivoa ei voi enää käyttää puhelimilla, joiden käyttöjärjestelmä on iOS 10 tai vanhempi. Viimeinen Pivon versio, jota voi näillä puhelimilla käyttää, on 3.9.0.

Etkö löytänyt ratkaisua ongelmaasi? Ota yhteyttä asiakaspalveluumme.

Löysitkö etsimäsi vastauksen?